Présentation

FastStone Image Viewer est un navigateur, convertisseur et éditeur d'images rapide, stable et convivial. Il propose un large éventail de fonctions comprenant l'affichage, la gestion, la comparaison, la suppression des yeux rouges, la diffusion par e-mail, le redimensionnement, le recadrage et les réglages de couleurs. Son mode plein écran innovateur, mais intuitif, propose un accès rapide aux informations EXIF, au navigateur de miniatures et aux fonctions majeures via des barres d'outils cachées qui apparaissent au passage de la souris aux quatre coins de l'écran. Parmi les autres fonctions, une loupe de haute qualité et un diaporama musical qui propose pllus de 150 effets de transition, ainsi que des transformations JPEG sans perte, des effets d'ombrage, des annotations d'image, la prise en charge d'un scanner, un histogramme, et bien plus encore. Il prend en charge la plupart des formats graphiques (BMP, JPEG, JPEG 2000, GIF animé, PNG, PCX, TIFF, WMF, ICO et TGA) et la plupart des formats RAW d'appareils photo numériques (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF et DNG).


Caractéristiques

  • Navigateur et visionneuse d'images dans une interface utilisateur au format Explorateur Windows
  • Prise en charge des formats d'images courants :

  • Visionneuse Plein Écran avec prise en charge du Zoom et panneaux de menus flottants uniques
  • Loupe totalement transparente et personnalisable
  • Suppression/réduction de l'effet Yeux Rouges avec résultat final entièrement naturel
  • Outils de modification d'image: redimensionnement/rééchantillonnage, rotation/retournement, recadrage, netteté/flou, luminosité/contraste.
  • Onze (oui 11) algorithmes de rééchantillonnage à choisir lors d'un redimensionnement d'image.
  • Effets de couleurs d'image: niveaux de gris, sépia, négatif, réglage Rouge/Vert/Bleu.
  • Effets spéciaux d'image: filigrane, annotation, ombrage, encadrement, bump map, lentille, morphe, vagues.
  • Fonction Annuler/Refaire à plusieurs niveaux.
  • Prise en charge du meilleur ajustement de la taille d'affichage de l'image.
  • Gestion de l'image incluant la fonction de marquage, ainsi que celle de glisser-déposer et de Copier Dans/Déplacer Dans un Dossier.
  • Affichage d'un histogramme avec fonction de comptage des couleurs.
  • Comparaison d'images côte-à-côte (jusqu'à 4 à la fois) pour éliminer facilement les prises sans intérêt.
  • Prise en charge des métadonnées d'image EXIF (plus édition des commantaires pour JPG)
  • Traitement par lots configurable pour convertir/renommer ou réduire les collections d'images
  • Diaporama avec plus de 150 effets de transition et prise en charge d'une musique de fond (MP3, WNA, WAV...)
  • Création de pièces jointes d'images adéquates à diffuser par e-mails pour votre famille et vos amis
  • Impression des images avec contrôle total de la mise en page
  • Création de Planches de Contact configurables - comme les pros (tout en économisant de l'encre)
  • Création de montages d'images artistiques inoubliables, à partir des photos de famille, pour le papier-peint du bureau (Wallpaper Anywhere)
  • Acquisition d'image par scanner
  • Possibilité de capture d'acran versatile
  • Puissante interface Enregistrer Sous pour comparer la qualité de l'image et contrôler la taille du fichie rgénéré
  • Exécution des programmes préférés par combinaison de touches à partir d'Image Viewer
  • Prise en charge de la configuration de la roulette de souris
  • Prise en charge d'ahbillages de programme multiples
  • Prise en charge de la configuration du double moniteur
  • Et bien plus encore...


Configuration Nécessaire

  • Windows 98SE, ME, NT, 2000, XP, Vista
  • 256Mo de RAM
  • 10MB d'espace libre sur le disque dur
  • Souris (avec roulette recommandée)


Visionner les Images

Utilisation de la Souris & du Clavier

  • Faites un double-clic sur une miniature ou un simple clic sur cette icône [image] pour basculer sur l'affichage Plein Écran de l'image
  • En mode Plein Écran, déplacez le pointeur de votre souris en bas de l'écran et vous verrez une barre de contrôle (ci-dessous) s'afficher pour vous permettre d'accéder rapidement à la majorité des fonctions du programme.
    Remarque : Positionner le pointeur de la souris sur cette barre de contrôle activera la roulette de la souris afin de l'utiliser comme Zoom avant/arrière sur l'image.

  • En mode Plein Écran, déplacez le pointeur de votre souris à droite de l'écran et vous verrez apparaître une fenêtre de propriétés de l'image avec méta données EXIF
  • En mode Plein Écran, déplacez le pointeur de votre souris en haut de l'écran et vous verrez apparaître une fenêtre ne navigation pour les miniatures vous permettant d'accéder rapidement à d'autres images du même dossier et aux commandes d'autres programmes
  • En mode Plein Écran, déplacez le pointeur de votre souris à gauche de l'écran et vous verrez apparaître une fenêtre vous permettant d'accéder rapidement aux fonctions d'édition du fichier et de l'image
  • En mode Plein Écran, déplacez le pointeur de votre souris en bas à droite de l'écran et vous verrez s'afficher la Barre des Tâches de Windows vous permettant de basculer rapidement sur un autre programme à exécuter (Windows XP seulement)
  • Quand le curseur de la souris devient une loupe [image], cela signifie que l'image affichée a été formatée pour correspondre aux dimensions disponibles de la fenêtre ou de l'écran. Vous pouvez alors maintenir enfoncé le bouton gauche de la souris et l'image sera agrandie. Si le bouton gauche de la souris est enfoncé, le déplacement de celle-ci déplacera la loupe sur l'image. Le pourcentage de zoom de la Loupe et sa dimension [image] (voir l'onglet Loupe de la fenêtre de Configuration) déterminent le niveau de grossissement de l'image sous la loupe et la dimension de la surface de la loupe
  • Quand le curseur de la souris devient une main [image], cela signifie que l'image affichée est plus grande que la zone disponible de la fenêtre en cours ou de l'écran. Vous pouvez alors maintenir enfoncé le bouton gauche de la souris et déplacer celle-ci pour faire un panoramique de l'image ou la faire défiler à l'intérieur de la zone disponible de la fenêtre ou de l'écran
  • Quand le mode Normal (Panoramique) [image] est sélectionné, maintenir enfoncée la touche Ctrl changera le pointeur de la souris en croix [image]. Vous pourrez alors utiliser la souris pour SÉLECTIONNER et AGRANDIR (sélection rectangulaire d'une zone de l'image en utilisant le bouton gauche de la souris et en déplaçant le pointeur, puis en relâchant le bouton de la souris pour agrandir la zone concernée de l'image)
  • Quand le mode Rectangle, Cercle ou Main Levée (respectivement [image], [image] ou [image] )est choisi et que vous maintenez enfoncée la touche Ctrl, le pointeur de la souris se changera en croix [image]. Vous pourrez alors utiliser la souris pour définir une zone de sélection. En effectuant un clic droit avec le pointeur de la souris à l'intérieur de la zone sélectionnée, un menu contextuel apparaîtra pour vous permettre d'agrandir, copier, couper, rogner ou supprimer la zone sélectionnée ou encore d'enregistrer la sélection dans un fichier
  • Faire tourner la roulette de la souris affichera l'image suivante ou précédente
  • Maintenir enfoncée la touche Ctrl changera le pointeur de la souris en croix [image] - une rotation de la roulette de la souris agrandira ou réduira l'image
  • Maintenir enfoncée la touche Maj changera le pointeur de la souris en cercle [image] - un clic gauche agrandira l'image alors qu'un clic droit la réduira
  • Appuyez sur la Barre Espace, sur la touche de direction Droite ou sur la touche Page Suivante pour atteindre l'image suivante
  • Appuyez sur la Barre Espace, sur la touche de direction Gauche ou sur la touche Page Précédente pour atteindre l'image précédente
  • Quand l'image affichée est plus grande que la fenêtre en cours, appuyez sur la touche de Direction (Haut, Bas, Gauche, Droite) pour ajuster l'image à la fenêtre ou à la zone de l'écran
  • Appuyez sur la touche Home pour atteindre la première image
  • Appuyez sur la touche Fin pour atteindre la dernière image
  • Appuyez sur les touches 1, 2, 3, ... pour grossir l'image à 100%, 200%, 300%, ...
  • Appuyez sur la touche A ou / pour afficher l'image à sa taille actuelle
  • Appuyez sur la touche B ou * pour afficher l'image pour qu'elle s'ajuste au mieux avec la zone de la fenêtre en cours ou de l'écran
  • Appuyez sur la touche + pour agrandir l'image
  • Appuyez sur la touche - pour réduire l'image
  • Appuyez sur la touche C pour lancer la fonction de copie dans un dossier du fichier de l'image en cours
  • Appuyez sur la touche M pour lancer la fonction de déplacement dans un dossier du fichier de l'image en cours
  • Appuyez sur la touche D pour afficher la fenêtre de Planche à Dessin afin d'ajouter du texte, des lignes, des rectangles, des élipses, des zones en surbrillance et des filigranes sur l'image
  • Appuyez sur la touche E pour éditer l'image avec le premier Programme Externe (défini par l'utilisateur)
  • Appuyez sur la touche I pour afficher une fenêtre contenant les propriétés de l'image
  • Appuyez sur la touche S pour afficher la fenêtre des Options du Diaporama afin de le configurer
  • Appuyez sur la touche L ou < pour faire pivoter l'image dans le sens anti horaire
  • Appuyez sur la touche R ou > pour faire pivoter l'image dans le sens horaire
  • Appuyez sur la touche H pour un retournement horizontal
  • Appuyez sur la touche V pour un retournement vertical
  • Appuyez sur la touche W pour ouvrir le dossier en cours dans l'Explorateur Windows
  • Appuyez sur la touche X pour afficher la fenêtre Planche de Recadrage afin d'effectuer un recadrage de l'image
  • Appuyez sur les touches Ctrl+R pour afficher la fenêtre de Redimensionnement/Rééchantillonnage pour redimensionner l'image
  • Appuyez sur les touches Ctrl+H pour afficher la fenêtre Histogramme de l'image
  • Appuyez sur les touches Ctrl+Z pour Défaire la dernière action effectuée sur l'image (fonction multi-niveaux)
  • Appuyez sur les touches Ctrl+Y pour Refaire la dernière action annulée sur l'image (fonction multi-niveaux)
  • Appuyez sur la touche Entrer ou F pour basculer entre les modes d'affichage Plein Écran/Navigateur ou Plein Écran/Fenêtre
  • Appuyez sur la Roulette de la souris pour basculer entre l'affichage Plein Écran et Navigateur
  • Appuyez sur la touche Echap pour quitter le mode Plein Écran ou quitter le programme en mode d'affichage Navigateur ou Fenêtre
  • Pour classer les images par Nom de Fichier, Type, Dimension, Taille ou Date en mode Affichage Navigateur, changer Style Navigateur pour Affichage Rapport et faites un clic gauche sur l'en-tête de la colonne concernée


Accord de Licence

Lisez attentivement les termes et conditions suivantes avant d'utiliser ce logiciel. Installer et utiliser ce logiciel suppose que vous acceptez les termes de l'accord et de la garantie de cette licence.

  • Déclaration de Garantie

    FastStone Image Viewer (ce logiciel) est fourni "tel quel" et sans garantie d'aucune sorte, expresse, implicite ou notamment toute garantie de valeur de qualité, de correspondance à la description ou d'adéquation à un usage particulier.

    En aucun cas l'auteur de ce logiciel ne sera tenu pour responsable de toute perte de données, dommages, perte de profit ou toute autre sorte de perte, consécutifs à l'utilisation ou à la mauvaise utilisation de ce logiciel.
  • Licence
    FastStone Image Viewer est fourni pour une utilisation en tant que logiciel gratuit (non commercial) ou dans un contexte éducatif (incluant toute organisation à but non lucratif). Dans ces cas, il vous est accordé le droit d'utiliser ce logiciel et d'en effectuer un nombre illimité de copies.

    Pour une utilisation commerciale, il est nécessaire de l'enregistrer. L'enregistrement est une source importante de soutient au développement des versions futures. Cliquez ici pour toute information d'enregistrement concernant une utilisation commerciale.

  • Restrictions d'Utilisation
    Ce logiciel ne doit pas être décompilé, désassemblé, inversé ou subir toute autre modification.

© 2007 FastStone Soft - All Rights Reserved


Nous Contacter

FastStone Soft est spécialisé dans la Recherche du Traitement des Médias. Nous développons des programmes gratuits pour partager nos idées avec les gens, en espérant que ces programmes seront utilisés dans le monde entier.

Nos programmes ne contiennent ni fichier publicitaires, ni fichiers espions - nous vous le garantissons!

Pour obtenir la dernière version de ce programme, et pour obtenir d'autres logiciels gratuits, connectez-vous sur www.FastStone.org .

En tant qu'utilisateur de ce programme, vous êtes notre critique et commentateur le plus important. Nous évaluons votre opinion et nous vous informons de la suite à y donner, ainsi que des améliorations et autres fonctions que nous envisagerions d'ajouter.

N'hésitez pas à nous contacter à l'adresse support@faststone.org.

Merci à vous !


Traduction

L'interface de FastStone Image Viewer a été traduite par Colok sur colok-traduction.com

Le fichier d'Aide a été traduit par les Manuels d'Aide en Français sur manuelsdaide.com